Connectivity issue with Share My Desktop in US West region
Incident Report for Splashtop
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 11:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2022 - 11:00 PDT
Identified
Some customers are reporting inability to start Share My Desktop sessions in US West region. We are working to resolve as soon as possible. Our apologies for the issues.
Posted Aug 19, 2022 - 10:52 PDT
This incident affected: Splashtop remote desktop service (Global).