We have received reports regarding users unable to connect to their remote computers in conjunction with specific versions of Datto RMM.

Incident Report for Splashtop

Resolved

This incident has been resolved.
Posted Apr 24, 2024 - 21:43 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 20:01 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2024 - 19:43 PDT

Investigating

We have received reports regarding users unable to connect to their remote computers in conjunction with specific versions of Datto RMM. Our team is actively investigating the issues and will post updates once we have more information or resolution.
Posted Apr 24, 2024 - 13:44 PDT
This incident affected: Splashtop remote desktop service (Global).