connectivity issue with Windows XP machines
Incident Report for Splashtop
Resolved
This incident has been resolved.
Posted 22 days ago. Jun 25, 2018 - 11:27 PDT
Identified
We received reports on Windows XP connectivity issue and have put up a workaround.
Posted 22 days ago. Jun 25, 2018 - 10:33 PDT
This incident affected: Splashtop remote desktop service.