intermittent remote session failures
Incident Report for Splashtop
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 02, 2019 - 17:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 02, 2019 - 16:44 PDT
Identified
Posted 5 months ago. Jun 02, 2019 - 13:54 PDT
Investigating
you maybe experiencing intermittent remote session failures due to Google Cloud network issue.
Posted 5 months ago. Jun 02, 2019 - 13:50 PDT
This incident affected: Splashtop remote desktop service.