intermittent remote session failures
Incident Report for Splashtop
Resolved
we have resolved the issue.
Posted about 1 month ago. Nov 12, 2018 - 14:52 PST
Investigating
we are investigating intermittent remote desktop session failures.
Posted about 1 month ago. Nov 12, 2018 - 14:02 PST
This incident affected: Splashtop remote desktop service.