Page logo

Web console, my.splashtop.com unavailable intermittently

Incident Report for Splashtop

Resolved

We have fixed the web server access by disabling hardware export for the time being.
Posted Sep 23, 2019 - 16:16 PDT

Update

Service is back to normal. We are investigating the cause.
Posted Sep 23, 2019 - 15:58 PDT

Update

We are continuing to investigate this issue.
Posted Sep 23, 2019 - 15:10 PDT

Investigating

Remote connections are unaffected. We are investigating the web console server and will restore fully as soon as we can.
Posted Sep 23, 2019 - 15:09 PDT
This incident affected: Splashtop web console (my.splashtop.com).